トップ 新規 一覧 検索 ヘルプ RSS ログイン

BugTrack-MDIE/26の変更点

  • 追加された行はこのように表示されます。
  • 削除された行はこのように表示されます。
!!!リンクバー・アドレスバーが表示されない
*投稿者: はる
*カテゴリ: リンクバー
*優先度: 普通
*状態: 保留
*日時: 2006年09月06日 23時03分48秒
{{bugstate}}
!!内容
リンクバーとアドレスバーが表示されません
メニュー→表示→ツールバー を見ると、どちらもチェックがついているのですがクリックしてもチェックが外れません

MDIE Ver 0.3.0.0 Preview から Preview4 まで全て同様になります
MDIE Ver 0.2.5.3では正しく表示されています
!!コメント

!佐野 - (2006年09月13日 16時34分48秒)
私の環境では表示されていますが、何か心当たりはありますか?ちょっとこれだけでは直しようがありません。

!あおじ - (2006年10月12日 00時50分18秒)
最近、存在を知り利用させていただいております。
BugTrack-MDIE/26の件ですが、私の環境でも再現されました。
Athlon64 3000+, nForce4, WinXpProSp2, MDIEv0.2.5.3です。
私はダウンロードしたファイルをデスクトップに解凍して、
mdie0253フォルダの中のMDIE.exeを起動していました。
(とりあえず試用段階だったので...)
で、この状態で起動するとリンクバーとアドレスバーが表示されません。メニューを見ると両方ともチェックが付いており、クリックしてもチェックを外すことができない状態でした。
その後、mdie0253フォルダをC:\Program Filesに移動した上で起動すると最初からリンクバーとアドレスバーが表示されるようになりました。
フォルダ名に日本語を使うのが悪いのかと思い、C:\Program Files以下に"デスクトップ"(全角、半角)とひらがなのフォルダ、計3種類を作って試してみましたが正常に使うことができました。
また再度、デスクトップ上にmdie0253フォルダを移して利用してみましたが、現象は再現せず正常に使うことができました。
なお、mdie0253フォルダを移す際には同梱のツールでレジストリを削除しています。
結局のところ理由が良くわからないうちに解決されてしまいました。レジストリの登録がうまくいっていなかったのでしょうか?
参考にはならないかと思われますが、ご報告まで。

!たつや - (2006年10月12日 13時58分04秒)
本日からMDIEを使わせていただいております。
Verは0253。

アドレスバー・リンクバーに関して、はるさん・あおじさんと同様のバグが出ています。
(Pentium4 2.8Ghz、WinXPSP1)

あおじさんと同様に最初はデスクトップに解凍してそこから実行。
このスレッドを見て一度C:\Program Filesに移動させてから実行してみましたが、上記バグは改善されずそのままでした。

以上、ご連絡まで。

!たつや - (2006年10月12日 14時04分13秒)
度々失礼します。

一度アンインストールして、デスクトップではないところで
ダウンロード→解凍→実行
を再度行ったところ、正常にアドレスバー・リンクバーともに表示されました。

解凍先をデスクトップではなく別のところからにしたのが良かったのかな?

ちなみに別のところとはDドライブ下で、パス名に日本語が含まれていないフォルダです。

以上、ご連絡まで。
{{mcomment}}